collapse collapse
* User Info
 
 
Welcome, Guest. Please login or register.
* Search

* Board Stats
  • stats Total Members: 989
  • stats Total Posts: 18365
  • stats Total Topics: 2500
  • stats Total Categories: 7
  • stats Total Boards: 35
  • stats Most Online: 1144

Author Topic: !autoinv not working on raid bot  (Read 11245 times)

0 Members and 1 Guest are viewing this topic.

Offline Achali

  • BeBot Rookie
  • *
  • Posts: 5
  • Karma: +0/-0
!autoinv not working on raid bot
« on: September 12, 2005, 03:33:18 pm »
We have a BeBot for Finnish players and automatic invite to the bot channel would be great. Now everyone has to write !join although they are members of the bot.

Code: [Select]

Tell:
To [Finbot]: !autoinv
[Finbot]: /tell Finbot !help

Console:
[2005-09-12 13:34:30]   [TELL]  [INC]   Achali: !autoinv
[2005-09-12 13:34:30]   [TELL]  [OUT]   -> Achali: /tell Finbot !help


How is this supposed to work?[/code]

Offline Achali

  • BeBot Rookie
  • *
  • Posts: 5
  • Karma: +0/-0
!autoinv not working on raid bot
« Reply #1 on: September 12, 2005, 03:36:19 pm »
!autoinv on

 :oops:

Offline benninger

  • BeBot Rookie
  • *
  • Posts: 8
  • Karma: +0/-0
Re: !autoinv not working on raid bot
« Reply #2 on: January 23, 2008, 11:35:43 am »
Hm, I think "!autoinv on" only works, if *every* member does this.
Is there a possibility to autoinvite *all* members to the raidbot when they log in?

Offline Glarawyn

  • BeBot Hero
  • ******
  • Posts: 521
  • Karma: +0/-0
Re: !autoinv not working on raid bot
« Reply #3 on: January 24, 2008, 01:19:55 am »
I'm going to assume that you are asking about bebot 0.4 not 0.2 as your earlier questions on the forums were on BeBot 0.4... :D

Check !settings AutoInv, and make sure the feature is activated.

Players can then turn autoinvite on or off with the !autoinvite command.

Unfortunately, there isn't a way for the admin to turn on autoinvite for the bot's existing members.

If you want to do that, you'll have to update the database...

Run mysql:
mysql -u username -p
Enter your password when prompted...
mysql> UPDATE botname_users SET auto_invite = 1;
mysql> exit

Restart your bot and it will autoinvite current members, usually much to their annoyance. ;)

 

* Recent Posts
0.8.x updates for AO by bitnykk
[June 23, 2024, 03:19:47 pm]


0.8.x updates for AoC by bitnykk
[June 23, 2024, 03:19:44 pm]


[AoC] special char for items module by bitnykk
[February 09, 2024, 09:41:18 pm]


BeBot still alive & kicking ! by bitnykk
[December 17, 2023, 12:58:44 am]


Bebot and Rasberry by bitnykk
[November 29, 2023, 11:04:14 pm]

* Who's Online
  • Dot Guests: 302
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.
* Forum Staff
bitnykk admin bitnykk
Administrator
Khalem admin Khalem
Administrator
WeZoN gmod WeZoN
Global Moderator
SimplePortal 2.3.7 © 2008-2024, SimplePortal