collapse collapse
* User Info
 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?
* Search

* Board Stats
  • stats Total Members: 987
  • stats Total Posts: 18341
  • stats Total Topics: 2493
  • stats Total Categories: 7
  • stats Total Boards: 33
  • stats Most Online: 500

Author Topic: bebot failed authenticiting to server  (Read 3975 times)

0 Members and 1 Guest are viewing this topic.

Offline chucky454

  • BeBot Rookie
  • *
  • Posts: 1
  • Karma: +0/-0
bebot failed authenticiting to server
« on: July 13, 2013, 07:52:39 pm »
hi everyone  :)
i have spent several hours now to configure the bebot and find compatible php files and get mysql running and when i thought it would finally work i get this :
i have also tried to log in with my bot character and tipe something in the chat and log out and i changed the two lines chaoz posted in a thread in 2011 but it still doesnt work  :'(

could someone pls help me

Offline Shelly

  • BeBot Apprentice
  • ***
  • Posts: 192
  • Karma: +0/-0
Re: bebot failed authenticiting to server
« Reply #1 on: July 19, 2013, 10:59:16 pm »
Just currious, but did you get the latest bot code? I know the AO chat servers changed and there were other chat related changes from the merge.

Shelly

 

* Recent Posts
0.7.x updates for AO by bitnykk
[June 03, 2022, 02:57:13 pm]


0.7.x updates for AoC by bitnykk
[June 03, 2022, 02:57:01 pm]


Website back up and quick status update by bitnykk
[July 30, 2021, 04:56:19 pm]


AO Bots - discord server by bitnykk
[January 31, 2021, 03:50:48 am]


AO public Raidforall by bitnykk
[January 18, 2021, 05:02:22 pm]

* Who's Online
  • Dot Guests: 24
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.
* Forum Staff
bitnykk admin bitnykk
Administrator
Khalem admin Khalem
Administrator
WeZoN gmod WeZoN
Global Moderator
SimplePortal 2.3.7 © 2008-2022, SimplePortal