collapse collapse
* User Info
 
 
Welcome, Guest. Please login or register.
* Search

* Board Stats
  • stats Total Members: 989
  • stats Total Posts: 18365
  • stats Total Topics: 2500
  • stats Total Categories: 7
  • stats Total Boards: 35
  • stats Most Online: 1144

Author Topic: bebot failed authenticiting to server  (Read 7302 times)

0 Members and 1 Guest are viewing this topic.

Offline chucky454

  • BeBot Rookie
  • *
  • Posts: 1
  • Karma: +0/-0
bebot failed authenticiting to server
« on: July 13, 2013, 07:52:39 pm »
hi everyone  :)
i have spent several hours now to configure the bebot and find compatible php files and get mysql running and when i thought it would finally work i get this :
i have also tried to log in with my bot character and tipe something in the chat and log out and i changed the two lines chaoz posted in a thread in 2011 but it still doesnt work  :'(

could someone pls help me

Offline Shelly

  • BeBot Apprentice
  • ***
  • Posts: 192
  • Karma: +0/-0
Re: bebot failed authenticiting to server
« Reply #1 on: July 19, 2013, 10:59:16 pm »
Just currious, but did you get the latest bot code? I know the AO chat servers changed and there were other chat related changes from the merge.

Shelly

 

* Recent Posts
0.8.x updates for AO by bitnykk
[June 23, 2024, 03:19:47 pm]


0.8.x updates for AoC by bitnykk
[June 23, 2024, 03:19:44 pm]


[AoC] special char for items module by bitnykk
[February 09, 2024, 09:41:18 pm]


BeBot still alive & kicking ! by bitnykk
[December 17, 2023, 12:58:44 am]


Bebot and Rasberry by bitnykk
[November 29, 2023, 11:04:14 pm]

* Who's Online
  • Dot Guests: 303
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.
* Forum Staff
bitnykk admin bitnykk
Administrator
Khalem admin Khalem
Administrator
WeZoN gmod WeZoN
Global Moderator
SimplePortal 2.3.7 © 2008-2024, SimplePortal